Fiber Cuts affecting Customers connected to Mumbai from Bangalore through VPort Service

Major incident Bangalore Bangalore Network
2023-08-08 19:42 IST · 6 hours, 49 minutes

Updates

Resolved

The issue has been resolved by the vendor team! If you still experience any issues or concerns, please don’t hesitate to reach out.

August 9, 2023 · 02:31 IST
Update

Update from Vendor:-
We have observed that the link-down issue you are facing is due to mass outage of the network.
We are working to expedite the restoration of the services. The estimated time of resolution is ETR 4hr.

August 8, 2023 · 20:21 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of issue with NLD transport provider between Bangalore and Mumbai.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Bangalore customers connected to Mumbai via vPort service.

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the issue with the NLD provider and restore normal operations as swiftly as possible.

August 8, 2023 · 19:42 IST

← Back