Fiber Cuts affecting Customers connected in Bangalore from Mumbai through VPort Service

Major incident Bangalore Bangalore Network
2023-08-03 02:01 IST · 10 hours

Updates

Resolved

Issue has been resolved by vendor team! If you still experience any issues or concerns, please don’t hesitate to reach out.

August 3, 2023 · 11:59 IST
Update

Based on our latest assessment, we now estimate that the incident will be fully resolved by 11.30 AM IST. However, please bear in mind that this is still an approximation and subject to potential changes as Vendor’s investigation progresses.
Thank you for your patience, understanding, and cooperation during this. We greatly appreciate your patience as we work towards a resolution.

August 3, 2023 · 10:27 IST
Update

Update from Vendor:-
Link is affected due to Multiple section isolation at Nanded between Ballarpur to Nanded. The team is working on the restoration of services. ERT is 10 AM. We will keep you posted with further updates.

August 3, 2023 · 06:41 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members connected in Mumbai through Vport via Mumbai-Bangalore NLD Link.

August 3, 2023 · 02:01 IST

← Back