Traffic degradation of Amazon Peering Service 3 (AS16509)

Minor incident Mumbai Mumbai Peering
2023-07-25 06:24 IST · 2 days, 8 hours, 1 minute

Updates

Resolved

Traffic has been recovered

July 27, 2023 · 14:25 IST
Monitoring

Traffic Recovering is started.

July 27, 2023 · 05:24 IST
Update

As per an update from Amazon team “This is due to ongoing hardware issues with the device this circuit is connected to.
This issue is being tracked . We currently do not have any ETR to provide.”

July 26, 2023 · 03:26 IST
Issue

We have noticed a decrease in traffic from Amazon Peering Service 3 Peer 103.77.108.17 (AS16509) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Amazon Peering team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

July 25, 2023 · 06:24 IST

← Back