Traffic degradation of Akamai PNI (ASN20940)

Minor incident Mumbai Mumbai Peering
2023-07-20 16:45 IST · 1 hour, 32 minutes

Updates

Resolved

The issue has been resolved and the traffic is now Recovered.

July 20, 2023 · 18:16 IST
Issue

We have recently encountered some irregularities and performance challenges with the Akamai PNI node in GPX, which have prompted us to launch an investigation into the matter. Our technical team is actively monitoring the situation and working on resolving the matter.

We will keep you informed of any updates or progress made during the investigation, and we sincerely appreciate your understanding and support during this time.

July 20, 2023 · 16:45 IST

← Back