Traffic degradation of Akamai AANP (AS20940)

Minor incident Mumbai Mumbai Peering
2023-07-18 15:05 IST · 1 day, 3 hours, 8 minutes

Updates

Resolved

We are pleased to inform you that the traffic degradation issue has been successfully resolved.

July 19, 2023 · 18:13 IST
Update

We are pleased to notify you all that traffic has been recovered for Akamai AANP and same is under close monitoring.

July 18, 2023 · 20:59 IST
Issue

We have noticed a decrease in traffic for Akamai AANP (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

July 18, 2023 · 15:05 IST

← Back