Fiber Cuts Affecting customers connected in Netmagic Chandivali DC along with Tencent peering.

Major incident Mumbai Mumbai Peering Mumbai Network
2023-07-18 13:55 IST · 2 hours, 27 minutes

Updates

Resolved

Ongoing issue with Data Center Netmagic Chandivali is now resolved, and it’s no longer isolated.
It’s connectivity has been restored.

July 18, 2023 · 16:19 IST
Issue

We are observing traffic affecting in Extreme IX infrastructure due to multiple fiber cuts in our main and backup links.

All Members and Content provider psychically connected in Netmagic Chandivali DC are affected.

Affected Content Provider: Tencent Peering (AS132203)

July 18, 2023 · 13:55 IST

← Back