Major Network Problem In Extreme Chennai Infra

Major incident Chennai Chennai Peering Chennai Network
2023-07-14 05:25 IST · 2 hours, 9 minutes

Updates

Resolved

The issue is resolved now. Thanks for your kind patience and deep understanding.

July 14, 2023 · 07:33 IST
Issue

We would like to notify you all that there are major fiber cuts in the EIX infrastructure in Chennai. currently, Reliance DC is isolated Our team is already working on resolving it at the earliest.

Services Impacted: You may observe the BGP session down with both route servers.

Inconvenience is deeply regretted.

We will keep you all informed with progressive updates.

July 14, 2023 · 05:25 IST

← Back