Major Network Problem In Extreme Delhi Infra

Major incident Delhi Delhi Peering Delhi Network
2023-07-13 14:22 IST · 36 minutes

Updates

Resolved

It’s great to hear that the issue with Extreme Infra is now stands resolved.
Thanks for your kind patience and deep understanding.

July 13, 2023 · 14:56 IST
Issue

We would like to notify you all that there is some major network problem in Extreme Delhi Infra. Our teams are already working on resolving it at earliest.

Services Impacted : IX customers and most of the content providers traffic is impacted.

Inconvenience is deeply regretted.

We will keep you all informed with the progressive updates.

July 13, 2023 · 14:22 IST

← Back