Traffic degradation of Amazon Peering Service 1 (AS16509)

Minor incident Chennai Chennai Peering
2023-07-10 21:35 IST · 4 hours

Updates

Resolved

Traffic has been Recovered.

July 11, 2023 · 01:35 IST
Issue

We have noticed a decrease in traffic from Amazon Peering Service 1 Peer 45.120.251.136 (AS16509) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Amazon Peering team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

July 10, 2023 · 21:35 IST

← Back