Fiber Cuts affecting Customers connected in Sify DC and Airtel Santhome and along with some Content Providers

Major incident Chennai Chennai Peering Chennai Network
2023-07-06 15:23 IST · 5 hours, 44 minutes

Updates

Resolved

That’s great to hear that the issue with Data Centers Sify DC and Airtel Santhome is resolved, and it’s no longer isolated. It’s good news that the connectivity has been restored.

July 6, 2023 · 21:07 IST
Update

Based on our latest assessment, we now estimate that the incident will be fully resolved by 9.30 PM IST as the ETR extended for 2.5 hours. Thank you for your patience, understanding, and cooperation during this incident. We greatly appreciate your support as we work towards a resolution.

July 6, 2023 · 19:19 IST
Update

Based on our latest assessment, we now estimate that the incident will be fully resolved by 7 PM IST. However, please bear in mind that this is still an approximation and subject to potential changes as Vendor’s investigation progresses.
Thank you for your patience, understanding, and cooperation during this incident. We greatly appreciate your support as we work towards a resolution.

July 6, 2023 · 16:57 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Sify DC and Airtel Santhome.

The following content providers have been affected by this situation:

Limelight Peering 1 (ASN55429)
Akamai Prolexic (AS32787)
Fastly Peering 1 (AS54113)
Fastly Peering 2 (AS54113)

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

July 6, 2023 · 15:23 IST

← Back