Traffic degradation of Facebook AS32934

Minor incident Delhi Delhi Peering
2023-07-02 11:38 IST · 6 hours, 50 minutes

Updates

Resolved

Traffic has been Recovered.

July 2, 2023 · 16:46 IST
Monitoring

Traffic has been recovering and the traffic is now back to normal trend. “There was a capacity issue on our side affecting the DEL POP traffic. Apologize for the inconvenience caused”

continue to monitor and keep you updated

July 2, 2023 · 14:08 IST
Update

We have capacity drop on our side affecting the DEL POP traffic. Apologize for the inconvenience caused. Traffic starting to recover. Please monitor and reach out if needed.

July 2, 2023 · 12:20 IST
Investigating

Update from Facebook team,

We are still working on restoring our capacity in Delhi. We will let you know once done.

July 2, 2023 · 11:48 IST
Issue

We have noticed a decrease in traffic from Facebook AS32934 compared to the typical volume experienced on regular days. It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Facebook Support Team and initiated communication with them to address the situation. Rest assured, we will provide regular updates regarding the progress of resolving this issue.

July 2, 2023 · 11:38 IST

← Back