Fiber Cuts affecting Customers connected in STT DC along with some Content Providers

Major incident Bangalore Bangalore Peering Bangalore Network
2023-06-29 14:57 IST · 13 minutes

Updates

Resolved

All fiber-cuts were resolved and STT DC is back online, traffic started recovering already.

June 29, 2023 · 15:09 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within STT Data Center.

The following content providers have been affected by this situation:

Route Server 1 (AS49378)
Route Server 2 (AS49378)
Akamai PNI service (AS20940)
Premium Peering service

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

June 29, 2023 · 14:57 IST

← Back