Traffic degradation of Akamai AANP (AS20940)

Minor incident Chennai Chennai Peering
2023-06-29 04:43 IST · 1 day, 15 hours, 25 minutes

Updates

Resolved

We confirm Akamai has decommissioned the AANP cluster from our Chennai’s network therefore this is the reason traffic to stop. As informed already, part of this traffic may be served via the Akamai PNI service which is free of charge and comes from their public nodes. However some of the traffic will be now served from your Upstream link. We confirm this decision was out of our control so from today members using this premium service will no longer be billed for it.

June 30, 2023 · 20:02 IST
Update

We would like to inform you that Akamai team decided to decommission their AANP node in Chennai and they are no longer supporting it. Traffic will come from alternative sources, which may include Akamai PNI connected to Extreme IX Chennai or your upstream. Due to Akamai’s mapping policy, it is difficult to predict where this traffic will originate from

June 29, 2023 · 13:30 IST
Update

As per an update from Akamai NOC

“We are preparing to deconstruct this cluster and have suspended the services in preparation for deconstruction.”

As of now they did not provide us with an ETR for restoration. We will keep you posted with all fresh updates from the Akamai team.

June 29, 2023 · 07:10 IST
Issue

We have noticed a decrease in traffic from Akamai AANP (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 29, 2023 · 04:43 IST

← Back