Micronova DC is isolated

Major incident Bangalore Bangalore Network
2023-06-27 13:03 IST · 1 hour, 15 minutes

Updates

Resolved

That’s great to hear that the issue with Micronova is resolved, and it’s no longer isolated. It’s good news that the connectivity has been restored.

June 27, 2023 · 14:17 IST
Investigating

ETR shared by vendor - 30 minutes

June 27, 2023 · 13:20 IST
Issue

We regret to inform you that the Micronova Data Center is currently experiencing network isolation due to fiber cuts on the path. This unforeseen incident has disrupted the connectivity to and from the data center, affecting the normal operations and accessibility of your services.
All users and Content Providers connected in this DC are affected.

Our technical team has promptly identified the issue and is actively working with our vendor to resolve the problem as quickly as possible.

June 27, 2023 · 13:03 IST

← Back