Traffic degradation of Akamai PNI (AS20940)

Minor incident Mumbai Mumbai Peering
2023-06-27 03:40 IST · 13 hours, 14 minutes

Updates

Resolved

That’s fantastic news! I’m glad to hear that we have received confirmation from Akamai that the traffic has been fully recovered. It’s a relief when service disruptions are resolved, and normal operations are restored.

June 27, 2023 · 16:53 IST
Investigating

Dear Members,

I am pleased to inform you that traffic is now recovering and we are waiting for confirmation from Akamai before we consider this issue as resolved. Once we receive their official confirmation, we can confidently consider this matter as resolved.

June 27, 2023 · 09:19 IST
Investigating

As per an update from Akamai NOC

“We had loss in our transit and it was impacting our customer hence there was diversion in traffic. we are working with our transit provider to resolve the issue”

As of now they did not provide us with an ETR for restoration. We will keep you posted with all fresh updates from the Akamai team.

June 27, 2023 · 07:48 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) peer 103.77.108.134 compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Support Team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 27, 2023 · 03:40 IST

← Back