Traffic degradation of Facebook AS32934

Minor incident Delhi Delhi Peering
2023-06-15 21:10 IST · 15 hours, 10 minutes

Updates

Resolved

Traffic has been recovered.
According to the latest update from the Facebook team, There was a backbone capacity drop at our pop at the DEL location. The traffic has been normalized.
We sincerely apologize for any inconvenience this may have caused.

June 16, 2023 · 12:13 IST
Investigating

Dear Members,

I am pleased to inform you that traffic is now recovering and we are waiting for confirmation from Facebook before we consider this issue as resolved. Once we receive their official confirmation, we can confidently consider this matter as resolved.

June 16, 2023 · 01:01 IST
Investigating

Dear Customers,

Facebook team updated us that they are investigating a backbone issue for Delhi location. As of now they did not provide us with an ETR for restoration. We will keep you posted with all fresh updates from Facebook team.

June 15, 2023 · 22:13 IST
Investigating

We have noticed a decrease in traffic from Facebook AS32934 compared to the typical volume experienced on regular days. It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Facebook Support Team and initiated communication with them to address the situation. Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 15, 2023 · 21:10 IST

← Back