Traffic degradation of Akamai PNI (AS20940)

Minor incident Bangalore Bangalore Peering
2023-06-14 10:00 IST · 22 hours, 2 minutes

Updates

Resolved

Issue has been Resolved

June 15, 2023 · 08:02 IST
Update

As per the update from Akamai team, there is some issue at their end and are diligently working to resolve it, ETR shared by them is 3 PM IST.

We appreciate your patience and understanding as we work towards restoring normal operations.

June 14, 2023 · 12:54 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai PNI (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 14, 2023 · 10:00 IST

← Back