Misbehaving transport device has been rebooted in Tata GK DC affecting all members connected there

Major incident Delhi Delhi Peering Delhi Network
2023-06-13 12:24 IST · 23 minutes

Updates

Resolved

Device is now UP and issue is resolved, all affected members are now online again and traffic is recovering.

June 13, 2023 · 12:46 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the misbehaving transport device has been rebooted in Tata GK DC affecting all members connected there. This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Tata GK.

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working with the device vendor to find a permanent solution.

Affected Content Providers:
Amazon Peering 1
Amazon Peering 2
Netflix Peering 1
Netflix Peering 2
Microsoft Peering 1
Microsoft Peering 2
Akamai PNI 1
Limelight Peering 1
Limelight Peering 2

June 13, 2023 · 12:24 IST

← Back