Cloudflare Peering 1 is down (AS13335)

Minor incident Delhi Delhi Peering
2023-06-10 16:15 IST · 1 week, 5 days, 16 hours, 34 minutes

Updates

Resolved

Traffic has been recovered.

June 23, 2023 · 08:49 IST
Investigating

Traffic is not started yet we are waiting for an update from the Cloudflare team.

June 22, 2023 · 21:08 IST
Investigating

We received below update from the Cloudflare team

We are currently working on this device and it should be up within the next 24-48 hours, thank you for your patience.

June 21, 2023 · 01:30 IST
Investigating

Since our last communication as per cloudflare team ‘’Our device just had a hardware failure so this is expected. We have no ETA to share but the team is working on getting it resolved as soon as possible’’

We have been actively pursuing a resolution to this issue by engaging with the Cloudflare support team. However, I regret to inform you that despite our continuous efforts, we have yet to receive any update on the estimated time of resolution (ETR) from Cloudflare.

June 15, 2023 · 13:33 IST
Investigating

update from Cloudflare team

Our device just had a hardware failure so this is expected. We have no ETA to share but the team is working on getting it resolved as soon as possible.

June 10, 2023 · 19:52 IST
Investigating

We have noticed a decrease in traffic from Cloudflare Peering 1 (AS13335) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Cloudflare Peering (AS13335) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 10, 2023 · 16:15 IST

← Back