Google Peering 1 is down (AS15169)

Minor incident Delhi Delhi Peering
2023-06-01 17:57 IST · 1 week, 23 minutes

Updates

Resolved

Traffic has been recovered now

June 8, 2023 · 15:30 IST
Monitoring

Traffic has started recovering.

June 8, 2023 · 15:20 IST
Issue

We are observing that Google Peering 1 is down IP Address - 45.120.248.10, 2001:df2:1900:1::10 in Delhi Location

We have promptly escalated this matter to Google Peering (AS15169) and initiated communication with them to address the situation.

Rest assured, we will provide regular updates regarding the progress of resolving this issue.

Also would like to inform you that Google is serving its traffic via rest Peering services 2(45.120.248.20) and 3 (45.120.248.31) in Delhi

As per update from Google team their internal team is doing their best to resolve this hardware issues and tentative ETR for the same is till 11 June 2023

June 6, 2023 · 17:57 IST

← Back