Fiber Cuts Affecting customers connected in Extreme IX Mumbai and Akamai Peering traffic (AS20940) Thursday 1st April 2021 12:47:00


Due to a major fiber cut in our Extreme IX Mumbai infrastructure all members connected in Extreme IX Mumbai may observe packet losses due to a backup path working on a limited capacity. Akamai Peering (AS20940) is likely to be affected.

ETR is 4 hours from now.

Issue is resolved and traffic has recovered.

Issue has been resolved, we are waiting for vendor's RFO, Akamai traffic also started recovering.

Issue occurred again, vendor is checking, we are using backup path with limited capacity so Akamai Peering traffic is down at the moment in order to prevent packet losses to rest of the members.

Akamai traffic has recovered as well.

RFO: Metro construction work in progress.

Issue has been resolved, Akamai Peering traffic is now recovering, it will take some more time for it.